Search found 6 matches

by btrajano
Wed Aug 23, 2017 5:25 pm
Forum: General discussion
Topic: WebVr plugin not displaying
Replies: 4
Views: 233

WebVr plugin not displaying

Me again :) So I i added the plugin for WebVr in my config.jason file but i can not see the button when I open the page in my phone. Can you tell me if i need to do anything else ? "plugins": { "prefix": "../../plugins/", "engines": [ { "uid": "...
by btrajano
Wed Aug 23, 2017 1:53 pm
Forum: General discussion
Topic: Error message 360 Video in Chrome mobile
Replies: 2
Views: 262

Re: Error message 360 Video in Chrome mobile

Yes, it is happening with the forgejs 0.94 version.
I'm getting the same error from the link that you provided.
by btrajano
Tue Aug 22, 2017 3:19 pm
Forum: General discussion
Topic: Error message 360 Video in Chrome mobile
Replies: 2
Views: 262

Error message 360 Video in Chrome mobile

Hi guys, So whenever I play 360 video on the phone I get pop up window Saying Chrome detected:( This video cant be displayed because it is hosted on another server. The thing is that when i press the play button i can see that the video is displayed in the back and i can rotate it but there is still...
by btrajano
Fri Aug 11, 2017 4:27 pm
Forum: General discussion
Topic: Syntax Eror NEED HELP
Replies: 2
Views: 356

Syntax Eror NEED HELP

I posted 3 times but no one resounded yet!
Every time I start loca server with index and multiple media I'm getting syntax error and i spend 4 days trying to figure it out!. Can anyone help me!!!
This is the screenshot of the error
by btrajano
Tue Aug 08, 2017 8:24 pm
Forum: General discussion
Topic: Multiple media PLS HELPPPP!!!!!
Replies: 1
Views: 304

Multiple media PLS HELPPPP!!!!!

Hi, I posted yesterday but no one reply yet. So im trying to create my own Multiple Media and im using the samples provided. So I'm using only 3 scenes but on the end all of the rest of the scenes are there like the grid and the simple blue background scene. Can anyone tell me what im doing wrong an...
by btrajano
Mon Aug 07, 2017 4:32 pm
Forum: General discussion
Topic: Errors when I load page
Replies: 1
Views: 294

Errors when I load page

Hi, I'm new to this forum and for some reason the page wont display even though I fallow all the steps in the tutorial. Im starting local host and created the HTML and config.jason file. Erros ..................................................... forge.min.js:549 [Deprecation] The deviceorientation ...

Go to advanced search